2020年09月11日

MIT Kerberos5 1.18.2 で LibreSSL 3.1.4 を使うためのパッチ

以前作ったパッチ

MIT Kerberos5 1.18 で LibreSSL 3.0.2 を使うためのパッチ
http://yama-ga.seesaa.net/article/473628340.html

はそのまま使えるみたいなのですが、LibreSSL の OpenSSL 1.1系との互換性が良くなったようなので再作成。だいぶシンプルになりました。

Download: krb5-1.18.2.diff

もちろん、無保証です。使用にあたっては自己責任で。
posted by yamaga at 22:10| Comment(0) | 日記 | このブログの読者になる | 更新情報をチェックする