2014年11月20日

MacPorts で clamav-0.98.5 がインストールできない

ClamAV 0.98.5 がリリースされ、MacPorts もすぐに対応したのですが、ビルドに失敗してインストールできませんでした。

ちょっと調べてみたところ、MacPorts のサイトに情報が。古いバージョンの clamav がインストールされていると、それに含まれているヘッダファイルが先に読み込まれてしまってビルドに失敗するそうです。ということで、以下のように実行すればOK。
$ sudo port deactivate clamav
$ sudo port install clamav +必要なオプション
ラベル:clamAV
posted by yamaga at 07:29| Comment(0) | TrackBack(0) | macOS / Darwin | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
※ブログオーナーが承認したコメントのみ表示されます。

この記事へのトラックバック